關於 WhatsApp 支援的作業系統

我們目前支援並建議使用下列裝置:
  • Android 作業系統 4.1 版或更新版本的手機
  • iOS 12 或更新版本的 iPhone
  • KaiOS 2.5.0 或更新版本的手機,包括 JioPhone 和 JioPhone 2
如您使用上述裝置,請安裝 WhatsApp 並註冊電話號碼即可使用。
請注意
  • 同部手機上同時只能使用一組電話號碼啟動 WhatsApp。
  • 手機必須能夠接收簡訊或語音通話,以便完成號碼驗證程序;只能使用 WiFi 的裝置無法設定新帳號。
我們如何選擇支援的作業系統
裝置和軟體日新月異,因此我們會定期檢視支援的作業系統並進行更新。
在選擇要停止支援哪些作業系統時,我們和其他科技公司一樣,每年都會檢查哪部裝置和軟體最老舊且使用人數最少。這些裝置可能也沒有最新的安全性更新,或是缺少執行 WhatsApp 所需的功能。
您的作業系統不再受支援時會發生的情況
在我們停止支援您的作業系統之前,您會事先在 WhatsApp 直接收到通知,我們也會多次提醒您升級。
我們會定期更新此頁面,將我們支援的最新作業系統列於此處。
其他相關資源:
這是否有幫助?