關於支援的作業系統

我們目前支援並建議使用以下裝置:
  • 使用 OS 4.1 及更新版本的 Android 裝置
  • 使用 iOS 12 及更新版本的 iPhone
  • 使用 KaiOS 2.5.0 或更新版本的手機,包括 JioPhone 和 JioPhone 2
您可以使用上述裝置,安裝 WhatsApp 並註冊您的手機號碼。
請注意:
  • 每部手機同一時間只能以一個手機號碼使用 WhatsApp。
  • 您的手機需要能夠在驗證過程接收短訊或來電。我們不支援在只能使用 Wi-Fi 網絡的裝置上設定新帳戶。
我們如何選擇支援的作業系統
裝置和軟件經常變更,因此我們會定期審查我們支援的作業系統並作出更新。
像其他科技公司一樣,我們每年都會檢視哪些裝置和軟件最舊且最少人用,從而決定停止支援哪些裝置和作業系統。這些裝置也可能沒有最新的安全更新,或缺乏運行 WhatsApp 所需的功能。
停止支援作業系統時的安排
我們停止支援您的作業系統前,會提前在 WhatsApp 中直接通知您,並多次提醒您升級。
我們會定期更新此頁面,列出支援作業系統的最新清單。
其他相關資源:
這是否有幫助?