Desteklenen işletim sistemleri hakkında

Şu anda aşağıdaki cihazları destekliyor ve bu cihazların kullanılmasını tavsiye ediyoruz:
  • OS 4.1 veya daha yeni bir Android sürümü yüklü Android telefonlar
  • iOS 12 veya daha yeni bir iOS sürümü yüklü iPhone’lar
  • JioPhone ve JioPhone 2 dahil olmak üzere KaiOS 2.5.0 veya daha yeni bir KaiOS sürümü yüklü telefonlar
Bu cihazlardan birine sahipseniz WhatsApp’ı yükleyip telefon numaranızla kaydolabilirsiniz.
Not:
  • WhatsApp aynı anda sadece tek bir telefonda ve tek bir telefon numarasıyla etkinleştirilebilir.
  • Telefonunuz doğrulama işlemi sırasında SMS veya arama alabiliyor olmalıdır. “Yalnızca Wi-Fi” özellikli cihazlarda yeni hesap oluşturma işlemini desteklemiyoruz.
Desteklediğimiz işletim sistemlerini nasıl seçiyoruz?
Cihazlar ve yazılımlar çok sık değişiyor. Bu nedenle, desteklediğimiz işletim sistemlerini düzenli olarak gözden geçirip güncellemeler yapıyoruz.
Desteklemeye son vereceğimiz işletim sistemlerini belirlemek amacıyla, diğer teknoloji şirketlerinin de yaptığı gibi, her yıl en eski ve en az sayıda kişi tarafından kullanılmakta olan cihaz ve yazılımları tespit ediyoruz. Bu cihazlar en yeni güvenlik güncellemelerinden veya WhatsApp’ı çalıştırmak için gereken işlevlerden de yoksun olabiliyor.
İşletim sisteminiz artık desteklenmiyorsa ne olur?
İşletim sisteminizi desteklemeye son vermeden önce, doğrudan WhatsApp üzerinden göndereceğimiz bildirimlerle, işletim sisteminizi yükseltmeniz gerektiğini size birkaç defa hatırlatıyoruz.
Ayrıca, desteklediğimiz en yeni işletim sistemlerinin bu sayfada listelendiğine emin olmak için sayfayı düzenli olarak güncelliyoruz.
İlgili kaynaklar:
Bu size yardımcı oldu mu?
Evet
Hayır