À propos des systèmes d'exploitation pris en charge

Actuellement, nous recommandons l'utilisation des appareils pris en charge suivants :
  • Android 4.1 et versions ultérieures
  • iPhone sous iOS 12 et versions ultérieures
  • KaiOS 2.5.0 et versions ultérieures, y compris JioPhone et JioPhone 2
Une fois que vous aurez en votre possession l'un de ces appareils, installez WhatsApp et enregistrez votre numéro de téléphone.
Remarques
  • WhatsApp ne peut être activé qu'avec un seul numéro de téléphone et sur un seul téléphone à la fois.
  • Votre téléphone doit être capable de recevoir des SMS ou des appels lors du processus de vérification. Nous ne prenons pas en charge la configuration de nouveaux comptes sur les appareils utilisant uniquement le Wi-Fi.
Comment nous choisissons les systèmes d'exploitation à prendre en charge ?
Les appareils et les logiciels évoluent souvent. Nous vérifions donc régulièrement les systèmes d'exploitation que nous prenons en charge et effectuons des mises à jour.
Pour choisir les systèmes d'exploitation à ne plus prendre en charge, nous recensons chaque année, à l'instar d'autres entreprises spécialisées dans les technologies, les appareils et les logiciels les plus anciens, et ceux qui comptent le moins d'utilisateurs à leur actif. Ces appareils peuvent également ne pas disposer des dernières mises à jour en matière de sécurité ou ne pas avoir les fonctionnalités requises pour faire fonctionner WhatsApp.
Que se passe-t-il si votre système d'exploitation n'est plus pris en charge ?
Avant que la prise en charge de votre système d'exploitation ne prenne fin, vous en serez informé(e) au préalable directement dans WhatsApp et vous recevrez plusieurs rappels pour effectuer la mise à niveau.
Nous mettrons régulièrement cette page à jour pour nous assurer que les derniers systèmes d'exploitation pris en charge y figurent.
Ressources connexes
Cela vous a-t-il aidé ?
Oui
Non