Informationen zu unterstützten Betriebssystemen

Wir unterstützen derzeit die folgenden Geräte, die wir auch für die Nutzung von WhatsApp empfehlen:
  • Android-Geräte ab Android-Version 4.1
  • iPhones ab iOS 12
  • KaiOS-Telefone ab KaiOS 2.5.0, einschließlich JioPhone und JioPhone 2
Wenn du eines dieser Geräte besitzt, kannst du WhatsApp installieren und deine Telefonnummer registrieren.
Hinweise:
  • WhatsApp kann immer nur mit einer Telefonnummer auf einem Gerät auf einmal aktiviert werden.
  • Dein Telefon muss während des Verifizierungsprozesses SMS oder Anrufe empfangen können. Das Einrichten neuer Konten auf reinen WLAN-Geräten wird nicht unterstützt.
Wie entscheiden wir, welche Systeme unterstützt werden?
Geräte und Software werden immer wieder aktualisiert. Deshalb prüfen wir regelmäßig, welche Betriebssysteme wir unterstützen, und nehmen Änderungen vor.
Um zu entscheiden, welche Betriebssysteme wir nicht mehr unterstützen, sehen wir uns wie andere Technologieunternehmen jedes Jahr an, welche Geräte und Software am ältesten sind und von der geringsten Zahl von Anwender*innen genutzt werden. Diese Geräte verfügen möglicherweise auch nicht über die neuesten Sicherheits-Updates oder ihnen fehlen Funktionen, die zum Ausführen von WhatsApp erforderlich sind.
Was passiert, wenn dein Betriebssystem nicht mehr unterstützt wird?
Bevor wir die Unterstützung deines Betriebssystems einstellen, benachrichtigen wir dich rechtzeitig vorab direkt in WhatsApp und erinnern dich ein paar Mal daran, ein Upgrade durchzuführen.
Wir aktualisieren diese Seite regelmäßig, damit die neuesten unterstützten Betriebssysteme hier stets aufgeführt sind.
Weitere Informationen
War das hilfreich?
Ja
Nein