نبذة عن أنظمة التشغيل المدعومة

نقدم الدعم حاليًا للأجهزة التالية ونوصي باستخدامها:
  • أجهزة Android التي تعمل بنظام التشغيل OS 4.1 والإصدارات الأحدث
  • أجهزة iPhone التي تعمل بنظام التشغيل iOS 12 والإصدارات الأحدث
  • الهواتف التي تعمل بنظام KaiOS 2.5.0 والإصدارات الأحدث، مثل JioPhone وJioPhone 2
إذا كان لديك أحد هذه الأجهزة، فكل ما عليك هو تثبيت واتساب، وتسجيل رقم هاتفك،
ملاحظة:
  • لا يمكن تفعيل حساب واتساب على أكثر من هاتف في الوقت نفسه برقم الهاتف نفسه.
  • يجب أن يكون هاتفك قادرًا على تلقِّي رسائل نصية قصيرة أو مكالمات هاتفية في أثناء عملية التحقّق من رقمك. لا ندعم إعداد حسابات جديدة على الأجهزة التي تتصل بالإنترنت من خلال شبكة WiFi فقط.
كيف نختار ما ندعمه
تتغير الأجهزة والبرامج كثيرًا؛ لذلك نراجع بانتظام أنظمة التشغيل التي ندعمها ونجري التحديثات اللازمة عليها.
لاختيار ما يجب التوقف عن دعمه، نقوم كل عام، مثل شركات التكنولوجيا الأخرى، بالنظر في الأجهزة والبرامج الأقدم التي لا يزال يستخدمها أقل عدد من الأشخاص. قد لا تحتوي هذه الأجهزة أيضًا على آخر تحديثات الأمان، أو قد تفتقر إلى الوظائف المطلوبة لتشغيل واتساب.
ماذا يحدث إذا لم يعد نظام التشغيل الذي تستخدمه مدعومًا
قبل أن نتوقف عن دعم نظام التشغيل الذي تعمل به، سيتم إخطارك مباشرةً في واتساب مسبقًا وتذكيرك عدة مرات للترقية.
سنحدِّث هذه الصفحة بانتظام للتأكد من إدراج أحدث أنظمة التشغيل التي ندعمها.
المصادر ذات الصلة:
هل كان هذا مفيدًا؟
نعم
لا