Desteklenen cihazlar hakkında

Aşağıdaki gereksinimleri karşılayan Android cihazları destekliyoruz:
  • Android telefonunuzda OS 4.1 veya daha yeni bir Android sürümü yüklü olmalıdır.
  • Android telefonunuz doğrulama işlemi sırasında SMS veya arama alabiliyor olmalıdır.
Destekleyeceğimiz işletim sistemlerini nasıl seçtiğimiz ve işletim sisteminiz artık desteklenmediğinde ne olduğu hakkında daha fazla bilgiye bu sayfadan ulaşabilirsiniz.
Teknolojideki en son gelişmelere uyum sağlamak amacıyla, eski işletim sistemlerini desteklemeye rutin biçimde son vererek kaynaklarımızı en yeni işletim sistemlerini desteklemeye yönlendiriyoruz.
İşletim sisteminiz artık desteklenmediğinde size birkaç defa bildirim göndererek, WhatsApp’ı kullanmaya devam etmek için cihazınızı yükseltmeniz gerektiğini hatırlatıyoruz. Ayrıca, desteklediğimiz en yeni Android sürümünün bu sayfada listelendiğine emin olmak için sayfayı düzenli olarak güncelliyoruz.
İlgili kaynaklar:
Bu size yardımcı oldu mu?
Evet
Hayır