Informacje o obsługiwanych systemach operacyjnych

Zalecamy korzystanie z następujących obecnie obsługiwanych urządzeń:
  • Android z systemem operacyjnym w wersji 5.0 lub nowszej
  • iPhone z systemem operacyjnym iOS w wersji 12 lub nowszej
  • KaiOS w wersji 2.5.0 lub nowszej, w tym urządzenia JioPhone i JioPhone 2
Jeśli masz już jedno z wymienionych urządzeń, zainstaluj WhatsApp i zarejestruj swój numer telefonu.
Uwaga: Telefon musi mieć możliwość odbierania wiadomości SMS lub połączeń telefonicznych podczas procesu weryfikacji. Nie obsługujemy zakładania nowych kont na urządzeniach tylko z połączeniem Wi-Fi.
Jak wybieramy obsługiwane systemy operacyjne
Urządzenia i oprogramowanie często się zmieniają, więc regularnie weryfikujemy obsługiwane przez nas systemy operacyjne i wprowadzamy aktualizacje.
Co roku analizujemy, jakie oprogramowanie i urządzenia są najstarsze i mają najmniej użytkowników. Te urządzenia nie mają najnowszych aktualizacji zabezpieczeń lub funkcjonalności wymaganych do obsługi WhatsAppa.
Co się stanie, jeśli przestaniemy obsługiwać Twój system operacyjny?
Zanim przestaniemy obsługiwać system operacyjny, z którego korzystasz, otrzymasz powiadomienie w WhatsAppie oraz kilka przypomnień o konieczności aktualizacji.
Będziemy też regularnie aktualizować treść na tej stronie, aby zawierała informacje o obecnie obsługiwanych przez nas systemach operacyjnych.
Powiązane źródła:
Czy udzielona odpowiedź jest satysfakcjonująca?
Tak
Nie