A támogatott operációs rendszerekről

Jelenleg a következő készülékeket támogatjuk, így ezek használatát javasoljuk:
  • Azon Androidos készülékek, amelyek 5.0-s vagy újabb rendszert használnak
  • Azon iPhone-készülékek, amelyek iOS 12 vagy újabb rendszert használnak
  • Azon készülékek, amelyek KaiOS 2.5.0 vagy újabb rendszert használnak, köztük a JioPhone és JioPhone2
Ha ezen készülékek valamelyikével rendelkezel, telepítsd a WhatsAppot, és regisztráld a telefonszámodat.
Megjegyzés: a telefonodnak tudnia kell SMS-t és hívást fogadnia a hitelesítési folyamat ideje alatt. Nem támogatjuk új fiókok létrehozását a csak WIFI-t használó készülékeken.
Hogyan választjuk ki, hogy mit támogatunk
A készülékek és a szoftverek gyakran változnak, ezért rendszeresen felülvizsgáljuk az általunk támogatott operációs rendszereket, és frissítjük azok listáját.
Minden évben megnézzük, hogy mely eszközök és szoftverek a legrégebbiek és rendelkeznek a legkevesebb felhasználóval. Előfordulhat az is, hogy ezek a készülékek nem rendelkeznek a legújabb biztonsági frissítésekkel, vagy nem rendelkeznek a WhatsApp futtatásához szükséges funkciókkal.
Mi történik, ha egy operációs rendszer már nem támogatott?
Mielőtt leállítanánk az operációs rendszered támogatását, közvetlenül a WhatsAppon előre értesítünk, és néhányszor emlékeztetünk a frissítésre.
Rendszeresen frissítjük ezt az oldalt, hogy az általunk támogatott legújabb operációs rendszerek szerepeljenek rajta.
Kapcsolódó források:
Ez választ ad a kérdésedre?
Igen
Nem.